Schwere Sicherheitslücke auf Servern

In diversen Publikationen der Presse, u.a. (spiegel.de) wird derzeit über eine schwere Sicherheitslücke in der "bash" berichtet, von der Linux, Mac und Unix-Rechner betroffen sind.

Bereits vor Veröffentlichung der entsprechenden Patches zur Behebung der Sicherheitslücke, wurden heute auf sämtlichen web-vision Servern die Sicherheitslücke durch entsprechende Aktualisierung der "bash" behoben.

Nachfolgend finden Sie das Security Advisory von Red Hat in Englisch:

Security Advisory - RHSA-2014:1293-1


Summary:

Critical: bash security update

Updated bash packages that fix one security issue are now available for Red Hat Enterprise Linux 5, 6, and 7.

Red Hat Product Security has rated this update as having Critical security impact. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available from the CVE link in the References section.

Description:

The GNU Bourne Again shell (Bash) is a shell and command language interpreter compatible with the Bourne shell (sh). Bash is the default shell for Red Hat Enterprise Linux.

A flaw was found in the way Bash evaluated certain specially crafted environment variables. An attacker could use this flaw to override or bypass environment restrictions to execute shell commands. Certain services and applications allow remote unauthenticated attackers to provide environment variables, allowing them to exploit this issue.

(CVE-2014-6271)

For additional information on the CVE-2014-6271 flaw, refer to the Knowledgebase article at https://access.redhat.com/articles/1200223


Weitere Informationen zu der Sicherheitslücke finden Sie u.a. hier:spiegel.de  - "Schwere Sicherheitslücke bedroht Linux- und Mac-Nutzer"golem.de - "Bash-Sicherheitslücke ermöglicht Codeausführung auf Servern"heise.de - "ShellShock: Standard-Unix-Shell Bash erlaubt das Ausführen von Schadcode"